logo
Welkom gast! Om van alle functies gebruik te kunnen maken kun je Inloggen of Registreren.

Mededeling

Icon
Error

Delen
Opties
Ga naar laatste bericht Ga naar het laatste ongelezen bericht
leen  
#1 Gepost : woensdag 25 mei 2011 00:20:54(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
Ik loop tegen het volgende probleem aan:
- RX Plus receiver werkt ok met drie stuks TXIplus melders.

Nu wilde ik mijn set uitbreiden met één TXI plus en één van mijn blauwe (heb er daar twee van) vervangen door een witte, rode of groene (geel zit namelijk niet op de RX Plus - wel op de Pro)
Nu had iemand deze te koop, maar het lukte niet om deze (die naar ik begreep vrij recent gekocht waren) aan te melden op mijn RX Plus.
De procedure om dat te doen, heb ik gevolgd en mijn huidige drie heb ik zonder problemen aan kunnen melden.

Nu las ik hier
http://www.karperwereld....pic.php?f=38&t=50948


oa. dit:

"Het probleem zit niet de freqentie maar in de code die meegezonden word.
De oude code's waren op zodat er nu Delkims verkocht worden met een nieuwe code die niet te decoderen is door de wat oudere ontvangers.
Delkim past GRATIS de software van de ontvanger aan,het enige nadeel hiervan is dat je je rx ongeveer 2 wkn kwijt ben.
Het is aan te raden om dit via je hengelsportzaak te regelen ivm garantie en het opsturen van je ontvanger naar Engeland.".

Is dit inderdaad correct en indien ja, hoe krijg ik mijn RX Plus software up-to-date en wat zijn daar dan de kosten van?

zids

Bewerkt door de gebruiker woensdag 24 juli 2013 22:59:52(UTC)  | Reden: Niet aangegeven

Sponsor
josvanpinxteren  
#2 Gepost : woensdag 25 mei 2011 13:39:50(UTC)
josvanpinxteren


25 ponder

Lid sinds: 27-8-2010(UTC)
Berichten: 513

he leen,

jou informatie is inderdaad correct de sounderbox moet retour naar delkim/ korda en dan naar engeland verwachte tijd dat hij weg is 6 tot 8 weken opsturen kost € 7,50
de rest van de kosten zijn voor delkim/ korda.

Als het nodig is kan je het via mij regelen of een andere hengelsportzaak.

Hopelijk kom je er uit.

M.v.g.

Jos

Hengelsport van Pinxteren
Je kan niet altijd vangen tijdens het vissen, anders had vissen wel vangen geheten!!!!!!!!


groeten jos van Pinxteren
leen  
#3 Gepost : woensdag 25 mei 2011 14:26:52(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
josvanpinxteren schreef:
he leen,

jou informatie is inderdaad correct de sounderbox moet retour naar delkim/ korda en dan naar engeland verwachte tijd dat hij weg is 6 tot 8 weken opsturen kost € 7,50
de rest van de kosten zijn voor delkim/ korda.

Als het nodig is kan je het via mij regelen of een andere hengelsportzaak.

Hopelijk kom je er uit.

M.v.g.

Jos

Hengelsport van Pinxteren


Dank voor de info Jos.
Kreeg vandaag ook de bevestiging hiervan vanuit Delkim Engeland.

Ik kom 'm wel langsbrengen.

Nogmaals bedankt!


gijs.veldhuis  
#4 Gepost : dinsdag 19 maart 2013 20:11:16(UTC)
gijs.veldhuis


Nieuwe uitzetting

Lid sinds: 19-3-2013(UTC)
Berichten: 1

He jos,

ik heb het zelfde probleem. Had al 2 delkim txi beetmelders die goed werken op mijn RX reciver. pas een nieuwe TXI bij gekocht maar die kan ik niet inprogrammeren op mijn reciver. Nu is mijn vraag: als ik een nieuwe delkim RX PRO reviver koop kan ik dan alle drie de delkims instellen ook de oude? want ik heb niet 6-8 weken de tijd om mijn reciver te missen snap je. groetjes Gijs Veldhuis alvast bedankt
leen  
#5 Gepost : dinsdag 19 maart 2013 20:23:19(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
gijs.veldhuis schreef:
He jos,

ik heb het zelfde probleem. Had al 2 delkim txi beetmelders die goed werken op mijn RX reciver. pas een nieuwe TXI bij gekocht maar die kan ik niet inprogrammeren op mijn reciver. Nu is mijn vraag: als ik een nieuwe delkim RX PRO reviver koop kan ik dan alle drie de delkims instellen ook de oude? want ik heb niet 6-8 weken de tijd om mijn reciver te missen snap je. groetjes Gijs Veldhuis alvast bedankt


Hoeft niet perse wel goed te gaan. Probleem zit m vooral in de nieuwe TXI. Die kan te nieuw zijn (qua signaal frequentie) voor zowel de oudere als de nieuwere receiver. Ik zou in de winkel gewoon proberen of het werkt.

PS: Maar wel eerlijk zijn als je de oude verkoopt hé ;-).
Raymon Reterink  
#6 Gepost : dinsdag 19 maart 2013 23:30:03(UTC)
Raymon Reterink


20 ponder

Lid sinds: 22-1-2011(UTC)
Berichten: 359

Bedankjes: 5 keer
Is 2 keer bedankt in 1 post(s)
Dat met de nieuwe txi is niet helemaal waar. Had als 1 van de eerste dit probleem al in 2006/2007 ergens toen wisten ze nog niet van het probleem af. Heb er toen volgens mij zelfs een topic over geopend op karperwereld.

Het is dan ook echt een rx probleem omdat die niet alles herkend.
Maar als je de rx aan zet en je hoort 2 piepjes dan is deze voorzien van de nieuwste software en herkend hij alle txi's ook de oudere.
Succes

Bewerkt door de gebruiker dinsdag 19 maart 2013 23:30:58(UTC)  | Reden: Niet aangegeven

leen  
#7 Gepost : dinsdag 19 maart 2013 23:43:40(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
Raymon Reterink schreef:
Dat met de nieuwe txi is niet helemaal waar. Had als 1 van de eerste dit probleem al in 2006/2007 ergens toen wisten ze nog niet van het probleem af. Heb er toen volgens mij zelfs een topic over geopend op karperwereld.

Het is dan ook echt een rx probleem omdat die niet alles herkend.
Maar als je de rx aan zet en je hoort 2 piepjes dan is deze voorzien van de nieuwste software en herkend hij alle txi's ook de oudere.
Succes


Van Delkim UK kreeg ik de info dat de TXI (vanaf een bepaalde serie) idd het probleem is, maar dat ook niet alle RX PRO's de nieuwere range van de nieuwe TXI's (al) aan kunnen.
En wat is oud/nieuw... niet alle voorraad volgt het fifo-principe.
Temmer  
#8 Gepost : woensdag 20 maart 2013 00:14:17(UTC)
Temmer


20 ponder

Lid sinds: 14-2-2011(UTC)
Berichten: 199

Bekend probleem. Heb net mijn ge-update RX ontvanger retour uit de UK... Duurt ongeveer 8 weken, maar dan is het wel opgelost. Opsturen kan via elke Delkim verdeler! Koste mij overigens helemaal niets... Sinds de update geeft de ontvanger bij het aanzetten, zoals hier al eerder aangegeven, twee korte piepjes. Makkelijk te controleren dus of een ontvanger 'nieuw' of 'oud' is.

Bewerkt door de gebruiker woensdag 20 maart 2013 00:18:23(UTC)  | Reden: Niet aangegeven

luuk  
#9 Gepost : woensdag 24 juli 2013 21:36:38(UTC)
luuk


15 ponder

Lid sinds: 11-6-2011(UTC)
Berichten: 187

Bedankjes: 2 keer
Is 2 keer bedankt in 2 post(s)
Bij mij gaan de lichtjes van links naar rechts aan en ik krijg een piep die volgens mij van toon hoogte veranderd.
Dus dat wil zeggen dat ik de oude heb.?
Ik heb wel mijn antidiefstal alarm uit moeten zetten anders piept hij 4 keer.

Greetz
one life live it
leen  
#10 Gepost : woensdag 24 juli 2013 21:52:09(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
luuk schreef:
Bij mij gaan de lichtjes van links naar rechts aan en ik krijg een piep die volgens mij van toon hoogte veranderd.
Dus dat wil zeggen dat ik de oude heb.?
Ik heb wel mijn antidiefstal alarm uit moeten zetten anders piept hij 4 keer.

Greetz


Als het met de ene TXI wel en met een andere niet lukt, dan is er naar mijn mening sprake van hetgeen hier besproken.
luuk  
#11 Gepost : woensdag 24 juli 2013 22:36:41(UTC)
luuk


15 ponder

Lid sinds: 11-6-2011(UTC)
Berichten: 187

Bedankjes: 2 keer
Is 2 keer bedankt in 2 post(s)
mijn delkims zitten gewoon op mijn ontvanger aangesloten Leen.
alleen bij het aanzetten heb ik geen 2 korte piepjes maar wel 1 die van toon veranderd.(kun je ook als 2 piepjes zien)
het is de zelfde toon als je een delkim aanmeld op je receiver.(denk ik)

verder heb ik niks gezegd dat ik mijn txi niet niet aangesloten krijg, dus een beetje een rare opmerking van je.
ik ben gewoon aan het proberen of ik een oudere of nieuwere ontvanger heb.

greetz

one life live it
leen  
#12 Gepost : woensdag 24 juli 2013 22:53:42(UTC)
leen


40 ponder

Lid sinds: 14-11-2010(UTC)
Berichten: 1.385
Man
Nederland

Bedankjes: 74 keer
Is 16 keer bedankt in 14 post(s)
luuk schreef:
mijn delkims zitten gewoon op mijn ontvanger aangesloten Leen.
alleen bij het aanzetten heb ik geen 2 korte piepjes maar wel 1 die van toon veranderd.(kun je ook als 2 piepjes zien)
het is de zelfde toon als je een delkim aanmeld op je receiver.(denk ik)

verder heb ik niks gezegd dat ik mijn txi niet niet aangesloten krijg, dus een beetje een rare opmerking van je.
ik ben gewoon aan het proberen of ik een oudere of nieuwere ontvanger heb.

greetz


Er zijn geen nieuwe/oude ontvangers feitelijk, want ook de "nieuwe" kunnen dit probleem hebben.
Ga eens langs bij de verkoper. Die is waarschijnlijk nog veel slimmer dan dit hele forum bij elkaar.

> verder heb ik niks gezegd dat ik mijn txi niet niet aangesloten krijg,
En daar gaat het topic nou toevallig wel over. Blijft het dan nog vreemd?

Bewerkt door de gebruiker zondag 16 februari 2014 16:05:54(UTC)  | Reden: Niet aangegeven

luuk  
#13 Gepost : woensdag 24 juli 2013 23:20:01(UTC)
luuk


15 ponder

Lid sinds: 11-6-2011(UTC)
Berichten: 187

Bedankjes: 2 keer
Is 2 keer bedankt in 2 post(s)
Ok dan.
Als ik nog vragen heb zal ik nog wel een topic openen.
Ik denk ik stel mijn vraag hier anders krijgen we weer een topic delkim.
Word het ook niet duidelijker van.


one life live it
Gebruikers aanwezig in dit topic
OceanSpiders 2.0
Spring naar forum  
Je kunt hier geen nieuwe berichten plaatsen.
Je kunt hier niet antwoorden op berichten.
Je kunt hier geen eigen berichten verwijderen.
Je kunt hier geen eigen berichten bewerken.
Je kunt hier geen Polls creëren.
Je kunt hier niet stemmen op Polls.