logo
Welkom gast! Om van alle functies gebruik te kunnen maken kun je Inloggen of Registreren.

Mededeling

Icon
Error

Delen
Opties
Ga naar laatste bericht Ga naar het laatste ongelezen bericht
arno11  
#1 Gepost : dinsdag 31 augustus 2010 23:03:51(UTC)
arno11


Nieuwe uitzetting

Lid sinds: 22-7-2010(UTC)
Berichten: 9

hoi
ik heb een ultimate baitcruiser en deze geeft soms storing dan valt het stroom ofzo weg dan gaan de lampen knipperen en meestal doet ie het later wel weer maar soms gaat die ook eerst rondjes draaien net of je geen bereik neer hebt heeft iemand een idee hoe dit komt

groetjes
Sponsor
Erwin  
#2 Gepost : woensdag 1 september 2010 01:01:32(UTC)
Erwin


CarpFeeling Crew

Lid sinds: 8-1-2009(UTC)
Berichten: 7.647
Man
Nederland
Locatie: Kampen

Bedankjes: 71 keer
Is 57 keer bedankt in 52 post(s)
Pff...goeie vraag, die van mij doet dat als de batterij bijna op is. Hoelang heb je de boot al? Kan storing zijn of je batterijen (van je zender of ontvanger).

Gr. Erwin
sven vq  
#3 Gepost : woensdag 1 september 2010 01:23:52(UTC)
sven vq


20 ponder

Lid sinds: 2-3-2010(UTC)
Berichten: 363

9/10 kans dat het met je printplaat te maken heeft. Heb dit ook gehad met mijn vorige baitcruiser. Kort daarna is deze uitgebrand (kortsluiting zette accu in lichterlaaie). Met mijn huidge baitcruiser heb ik ook last van slecht contact. Telkens ik draai met de lichten aan, knipperen deze eens.

Best is eens uw boot enkele dagen open laten staan zodat deze kan opdrogen. En als dit niet helpt, zou ik toch maar eens naar de winkel terug gaan.

Grtz
Gebruikers aanwezig in dit topic
OceanSpiders 2.0
Spring naar forum  
Je kunt hier geen nieuwe berichten plaatsen.
Je kunt hier niet antwoorden op berichten.
Je kunt hier geen eigen berichten verwijderen.
Je kunt hier geen eigen berichten bewerken.
Je kunt hier geen Polls creëren.
Je kunt hier niet stemmen op Polls.